Which Operating System(OS) / Terminal is required to operate ZOOM App

The operating systems and terminals on which ZOOM runs are listed.

OS on which ZOOM Operates

  • Mac OS X with MacOS 10.6.8 / Snow Leopard and later versions
  • Windows 10
  • Windows 8 or 8.1
  • Windows 7
  • Windows Vista with SP1 or later version
  • Windows XP with SP3 or later version
  • Ubuntu 12.04 or higher version
  • Mint 17.1 or higher version
  • Red Hat Enterprise Linux 6.4 or higher version
  • Oracle Linux 6.4 or higher version
  • CentOS 6.4 or higher version
  • Fedora 21 or higher version
  • OpenSUSE 13.2 or higher version
  • ArchLinux (64-bit only)

Tablet and mobile terminal on which ZOOM operates

  • Surface PRO 2 that Windows 8.1 starts
  • Windows 10 starts up Surface PRO 3
  • iOS terminal such as iPhone, iPad
  • Android mobile device
  • Blackberry mobile terminal