Know the Requirement of Zoom Virtual background

This post was most recently updated on July 22nd, 2022

Zoom Virtual Background system requirements

In order to showcase an image or video as your background during a Zoom meeting, we have introduced the Virtual Background feature, which is able to provide you more privacy during meetings or present presentations in a consistent and professional manner. In order for you to use the Virtual Background feature, you will need to install the software on the device you are joining the meeting from. You can use it either with or without a green screen (green screen without digital background). However, the system requirements for the virtual background function without digital background are higher.

Further, the virtual background feature allows you to select short videos to be displayed as a virtual background, either with or without a green screen, in addition to a static image. A video virtual background has the same requirements for system resources as a virtual background without a green screen, which means it takes more resources for the system to run.

Please refer to our main support article on virtual backgrounds for the recommended setups to use with this feature. This article covers how to enable a virtual background and set it up accordingly.

Please check the list of prerequisites below to make sure that your version and device are compatible with the Virtual Background feature. If you need assistance with Virtual Background compatibility or troubleshooting, start by checking the list of requirements.

Notes:

  • When comparing the model number of your processor with those listed below, you will find that the first two digits of the processor number can tell you how old it is, while the remaining three digits are the model number. An Intel i7-6700, for example, is an i7 processor that belongs to the 6th generation of i7 processors.
  • If the desktop client is being used within a virtual environment, the virtual background without a green screen will not work.

Virtual Background requirements for Zoom desktop client

Windows

There is no green screen on this image

  • It is recommended to use Zoom desktop client, version 5.2.0 or above
  • if you are running on Windows 7, 8, or 10 (64-bit)
  • Listed below are the processors that are supported
    • Intel i3
      • Processors with 2 cores or more
      • In the 5th generation or later
    • Intel i5
      • Processors with 2 cores or more
      • In the 3rd generation or later
    • Intel i7
      • 2 cores or higher
      • 3rd generation or higher
    • Intel i9
      • 2 cores or higher
      • 3rd generation or higher
    • AMD
      • 8 logical cores
      • 2.0Ghz or higher
    • ARM64
      • Processor with Qualcomm Adreno 680 graphics
      • Card with driver version 27.20.1640.0 or greater

Note:

In addition to these requirements, blurred backgrounds must also meet these requirements. Learn how to check whether your system meets the requirements for blurred backgrounds.

This image only has a green screen behind it

  • Version 3.5 or higher of the Zoom desktop client is required
  • For the full Zoom experience
    • A processor with at least two cores running at 2.0 GHz (I5/I7 or AMD equivalent)
    • Such as the AMD Ryzen 5/7/9

An example of a video without a green screen

  • A version of Zoom 4.6.4 or higher is required for the desktop client
  • Installed on any computer running Windows 7 (64-bit) or 8 (64-bit).
  • Processors that are supported (720p background video)
    • Intel i5, i7, i9
      • 2 cores or higher
      • 6th generation or higher
      • Excludes Atom and Y series
      • Processor must have Intel GPU
      • OS must be Windows 10, 64-bit
  • Supported processors (1080p background video)
    • Intel i5
      • 4 cores or higher
      • 6th generation or higher
      • Excludes U series
    • Intel i7, i9, Xeon
      • 4 cores or higher
      • 4th generation or higher
    • Intel CPU with integrated graphics HD 620 is required in order to run the following applications :
      • Windows 10, 64-bit
      • Zoom client version 5.0.4 or higher
      • Driver version 26.20.xx.xx or higher
      • i7 2 cores; OR
      • It is recommended that you use an i5 two core computer with a major version 26.20 or higher, and a minor version 7323 or higher
    • Other Intel processors
      • that have six cores or more are also recommended
      • for computers that are 4th generation or above
      • excluding Atom and Y series processors
    • Non-Intel processors
      • 8 cores or higher with 2.0GHz or higher; OR
      • 12 cores or higher
    • AMD – Ryzen 5/7/9 or higher

This video is accompanied by a green screen

  • The Zoom desktop client version 4.6.4 or greater is required
  • To use Zoom on Windows 7, 8, and 10 (64-bit)
  • Processors supported (720p video in the background)
    • Intel i5, i7, i9
      • 2 cores or higher
      • 6th generation or higher
      • Excludes Atom and Y series
    • Intel i5, i7, i9, Xeon
      • 4 cores or higher
    • Other Intel processors
      • 6 cores or higher
      • Excludes Atom and Y series
    • Non-Intel processors
      • 6 cores or higher with 3.0GHz frequency or higher; OR
      • 8 cores or higher; OR
      • AMD – Ryzen 5/7/9 or higher
  • Supported processors (1080p background video)
    • Intel i5
      • 4 cores or higher
      • 5th generation or higher
    • Intel i7
      • 4 cores or higher
      • 2nd generation or higher
    • Intel i9, Xeon
      • 4 cores or higher
    • Other Intel processors
      • 6 cores or higher
      • Excludes Atom and Y series
    • Non-Intel processors
      • 8 cores or higher with 3.0GHz frequency or higher; OR
      • 12 cores or higher; OR
      • AMD – Ryzen 5/7/9 or higher

macOS

Only the image without a green screen

  • It is recommended that you use the Zoom desktop client version 4.6.0 or higher
  • which is compatible with Mac OS X 10.13 or higher
  • with the following processors:
    • Apple M1
    • i5 – 2 cores or higher, 6th generation or higher
      Note: It requires a dual-core i5 processor from the 6th generation of Intel and a macOS version 10.14 or higher
    • CPU i7 with four cores or higher, 4th generation or higher

Note:In addition to these requirements, blurred backgrounds must also meet these requirements. Learn how to check whether your system meets the requirements for blurred backgrounds.

Only an image with a green screen

  • Zoom desktop client, at least version 3.5, is required
  • Processors that are supported
    • Apple M1
    • 2 cores, 2Ghz or higher (i5/i7 or AMD equivalent)

There is no green screen in this video

  • Download the latest version of Zoom’s desktop client – at least version 4.6.4
  • That is compatible with Mac OS X 10.13 or later
  • The processors supported (720p video in the background)
    • MacBook Air/Pro for Mac OS X and Mac OS X for Windows
    • Intel i5
      • 2 cores or higher
      • 6th generation or higher
      • macOS 10.14 or higher
    • Intel i5, i7, i9, Xeon
      • 4 cores or higher
    • Intel i7, i9, Xeon
      • 2 cores or higher
      • 6th generation or higher
    • Other Intel processors
      • 6 cores or higher
      • Excludes Atom and Y series
    • Non-Intel processors
      • 8 cores or higher
  • Supported processors (1080p background video)
    • Apple M1 (Macbook Pro only)
    • Intel i5
      • 4 cores or higher, 5th generation or higher; OR
      • 2 cores, 7th generation or higher, and 2.0Ghz or higher
    • Intel i7
      • 4 cores or higher
      • 2nd generation or higher
    • Intel i9, Xeon
      • 4 cores or higher
    • Other Intel processors
      • 6 cores or higher
      • Excludes Atom and Y series
    • Non-Intel processors
      • 8 cores or higher

There is a video with a green screen in it

  • Version 4.6.4 or greater of the Zoom desktop client
  • for macOS 10.9 and later
  • supports the following processors (720p video in the background)
    • Apple M1
    • Intel i5, i7, i9
      • 2 cores
      • 6th generation or higher
      • Excludes Atom and Y series
    • Intel i5, i7, i9, Xeon
      • 4 cores or higher
    • Other Intel processors
      • 6 cores or higher
      • Excludes Atom and Y series
    • Non-Intel processors
      • 8 cores or higher
  • Supported processors (1080p background video)
    • Apple M1
    • Intel i5
      • 4 cores
      • 5th generation or higher
    • Intel i7
      • 4 cores or higher
      • 2nd generation or higher
    • Intel i9 and Xeon
      • 4 cores or higher
    • as well as other Intel processors
      • 6 cores or higher
      • Excludes Atom and Y series
    • processors which are not Intel processors
      • 8 cores or higher

Sending HD videos when using a virtual background

The resolution of your outgoing video is capped at 720p if you are using Virtual Background without a green screen. You need to meet the HD video guidelines, as well as the following system requirements, in order to achieve 1080p when using Virtual Background without a green screen:

  • Version 5.8.6 or higher of Zoom’s desktop client for macOS
  • Requires an Intel processor that has at least 6 cores
  • Preferably an Apple M-Series processor

Linux

The image is only available with a green screen

  • The Zoom desktop client should be updated to version 2.0 or higher
  • There should be two cores, with a clock speed of 2GHz or more (i5/i7 or AMD equivalent)
  • There should be a physical green screen

There is no green screen in the image only

  • You will need the Zoom desktop client, version 5.7.6 or higher, to use it
  • with the following processors:
    • Intel i3
      • 4 cores or higher
      • 8th generation or higher
    • Intel i5
      • 4 cores or higher
      • 6th generation or higher
    • Intel i7
      • 4 cores or higher
      • 4th generation or higher
    • Intel i9
      • 4 cores or higher
      • 4th generation or higher
    • Intel Xeon
      • 4-cores or higher
      • 2.0Ghz or higher
    • AMD
      • 8 logical cores or higher
      • 3.0Ghz or higher

Note:

In addition to these requirements, blurred backgrounds must also meet these requirements. Learn how to check whether your system meets the requirements for blurred backgrounds.

The Zoom mobile app requires a virtual background to run

iOS

  • Version 5.3.0 and above of the Zoom mobile app is required
  • if you are using an iPhone 8, 8+, X, or any later model phone.
  • The newer 9.7″ iPad models that were released this year.
  • The newer 10.2″ iPad models that were released this year.
  • The iPhone 6 Plus.

Note: Zoom mobile app version 5.6.6 (423) or higher is required to enable blurred backgrounds.

Android

  • Version 5.3.0 or higher of the Zoom mobile app is required
  • when using an Android device running version 8.0 or higher
  • with an Arm64 processor
    • 8 cores or higher
  • 3GB or higher RAM
  • GPU
    • Qualcomm Adreno:
      • Snapdragon SDM835 or Snapdragon 835 / QCS605 must have a king-sized screen or higher than 615 (Snapdragon 835 or Snapdragon SDM710).
    • Mali:
      • Xperia G or Nokia X6 with G72 or later.
      • In order to be used with the Exynos 9810, Exynos 990, Kirin 980, or Dimensity 1000, the CPU must be a recent version.
  • Phones manufactured by the following manufacturers are currently supported:
    • Google
    • OnePlus
    • Oppo
    • Redmi
    • Samsung
    • Vivo
    • Xiaomi
    • Huawei

Note: To utilize the blurred background feature, Zoom mobile app version 5.6.6 (2076) or higher is required.

Web client

  • The Chrome OS or the Chrome / Edge browser should be used
  • In this case, the minimum requirement is a processor with at least four logical cores (including 4 real cores and 2 cores with 4 threads).