Security: Bash Bug Update for Zoom App

 

The Bash  Bug (Shellshock) is a critical security vulnerability discovered in Bash (Bourne-Again Shell), which allows remote execution.

Which components of Zoom may be affected?

If you have installed the Meeting Connector, Virtual Room Connector, or Telephone Connector / Gateway that runs on CentOS (Bash Update ), perform the following steps to update Bash.

  • Sign in to the server as root via SSH.
  • Execute the command yum -y update bash

 

How does this affect the Zoom client/app?

  • Zoom clients do not use Bash and are not affected.

 

How does this affect the Zoom cloud (zoom.us )?

  • The Zoom application server has been updated and will be updated as new patches become available.

 

Other related links

See Security: Bash Updates for more information on this article.

 

 

 

Leave a Comment